Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #806 (closed defect: fixed)

Opened 12 years ago

Last modified 10 years ago

0.9a5 - sqlalchemy quickstart - app.cfg incorrect

Reported by: jvanasco@… Owned by: anonymous
Priority: normal Milestone: 0.9a6
Component: Installation Version: 0.9a5
Severity: normal Keywords:
Cc:

Description

app.cfg looks like this:

[sqlobject] # identity.provider='sqlobject'

[sqlalchemy] # identity.provider='sqlalchemy'

The issue being that its fine for sqlobject, as sqlobject is the internal default - but tossing the line in there for sqlalchemy, the user must uncomment it ( though it looks like the default ), or TG tries to do everything with soprovider

Change History

comment:1 Changed 12 years ago by anonymous

  • Milestone set to 1.0b1

comment:2 Changed 12 years ago by kevin

This appears to be consolidated into #825.

comment:3 Changed 12 years ago by godoy

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in [1372] and [1373].

comment:4 Changed 12 years ago by kevin

  • Milestone changed from 1.0b1 to 0.9a6
Note: See TracTickets for help on using tickets.