Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #89 (closed defect: worksforme)

Opened 9 years ago

Last modified 7 years ago

Comment on docs/gettingstarted.html

Reported by: anonymous Owned by: SuperJared
Priority: normal Milestone: 0.9
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

The doc should mention that the user will have to add Python24/Scripts to their path before they can call tg-admin from an arbitrary command prompt.

Change History

comment:1 Changed 9 years ago by kevin

  • Milestone set to 0.9

comment:2 Changed 9 years ago by SuperJared <jared.kuolt@…>

  • Owner changed from anonymous to SuperJared

comment:3 Changed 9 years ago by SuperJared <jared.kuolt@…>

  • Status changed from new to closed
  • Resolution set to worksforme

Following a standard install procedure, tg-admin should be placed in /usr/local/bin.

 Documentation here.

Note: See TracTickets for help on using tickets.