Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #953 (closed defect: wontfix)

Opened 11 years ago

Last modified 10 years ago

start script made with wrong interpreter

Reported by: msoulier@… Owned by: anonymous
Priority: low Milestone:
Component: TurboGears Version: 0.9a5
Severity: minor Keywords:
Cc:

Description

I have multiple versions of python installed. Turbogears was installed against python2.4, with the interpreter bring python24. When it creates the start-foo.py script, the path is just #!/usr/bin/env python. I've fixed it obviously, but in quickstart, perhaps it should ask the name of the python interpreter, or a path.

Not all environments are as clean as they should be.

Change History

comment:1 Changed 11 years ago by elvelind

  • Status changed from new to closed
  • Resolution set to wontfix

I do think that it should be /env python. if somebody want to use a version not set to default you can just edit the file or start it with python23 startfile.

Note: See TracTickets for help on using tickets.