Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #961 (closed defect: worksforme)

Opened 11 years ago

Last modified 10 years ago

Umlauts are not escaped properly

Reported by: tg@… Owned by: anonymous
Priority: normal Milestone:
Component: TG Widgets Version: 0.9a6
Severity: normal Keywords:
Cc:

Description

Passing a String containing Umlauts to a widget results in incorrect rendering in the browser. Same applies to Elementtree.Element. It would be great if Umlauts would automagically escaped. For Eample: Ü => Ü

Using the HTML-Escaping directly does not work either, becasue the ampersend-sign is escaped to &

Change History

comment:1 Changed 11 years ago by max

  • Status changed from new to closed
  • Resolution set to worksforme

Without specifics I cannot see whether the problem is.

Note: See TracTickets for help on using tickets.