wiki:2.0/announcement
Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Version 1 (modified by mramm, 10 years ago) (diff)

--

In light of all the fantastic new stuff that got added in our last sprint, we've decided to release this version as beta 3. Next week we will have beta 4 or Release Candidate 1, depending on how some of these new features are received.

New in this release:

  • Updated wiki 20 doc to improve some recent issues

To download 2.0 beta 3, simply follow the instructions here:

 http://turbogears.org/2.0/docs/main/DownloadInstall.html

If you're interested in the details of what's changed in this release, take a look at the changelog:

http://trac.turbogears.org/wiki/2.0/changelog