Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 29 and Version 30 of 2.0/changelog


Ignore:
Timestamp:
11/28/08 08:00:53 (10 years ago)
Author:
Gustavo
Comment:

typo fix

Legend:

Unmodified
Added
Removed
Modified
  • 2.0/changelog

    v29 v30  
    1515 * Replace all the ''tgext.authorization'' occurrences with ''repoze.what'' (it's safe to do a bulk find & replace). 
    1616 * The '''@require''' decorator is now part of TG itself, not of ''repoze.what''. Now you should import it from the '''tg''' module. 
    17  * There some [http://static.repoze.org/whatdocs/News.html#backwards-incompatible-changes backwards incompatible changes] from tgext.authorization-0.9a1 (used in the previous TG beta) and repoze.what-1.0b1. 
     17 * There are some [http://static.repoze.org/whatdocs/News.html#backwards-incompatible-changes backwards incompatible changes] from tgext.authorization-0.9a1 (used in the previous TG beta) and repoze.what-1.0b1. 
    1818 
    1919=== Known Issues ===