Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 34 and Version 35 of 2.0/changelog


Ignore:
Timestamp:
12/14/08 18:04:15 (10 years ago)
Author:
Gustavo
Comment:

typo fix

Legend:

Unmodified
Added
Removed
Modified
  • 2.0/changelog

    v34 v35  
    1919{{{ 
    2020    class SomeSecureController(BaseController): 
    21         _require = predicates.has_permission('onePermission') 
     21        allow_only = predicates.has_permission('onePermission') 
    2222 
    2323        @expose('my_package.template.index')