Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 60 and Version 61 of 2.0/changelog


Ignore:
Timestamp:
02/25/09 20:26:35 (10 years ago)
Author:
mramm
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • 2.0/changelog

    v60 v61  
    22 
    33== 2.0b6: (**unreleased**) == 
     4 
     5Beta 6 moves some dependencies into the Quickstarted project, so users who don't need them can edit them out.   However, this means that you must {{{python setup.py develop}}}  your quickstarted app.  
    46 
    57=== Features === 
     
    2426 * ''@tg.require'' set the status code to 401 when authorization was denied, regardless of whether the user was anonymous or not. From now on, a 403 status is used when the user was authenticated. 
    2527 * repoze.what predicate messages in the quickstart are translated lazily (#2179; #2180). 
     28 * QUickstarted projects without Authorization were not starting due to a paster template error.  
    2629 
    2730=== Backwards Incompatible Changes ===