Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 16 and Version 17 of ChangeLog


Ignore:
Timestamp:
01/14/08 15:47:53 (12 years ago)
Author:
faide
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ChangeLog

    v16 v17  
    11= Change Log = 
     2 
     3== 1.0.4b4: (January, 14, 2008): == 
     4 
     5=== Changes === 
     6 
     7* Now require CherryPy 2.3.0 as the minimum version to avoid a 
     8  security bug in CherryPy (CVE-2008-0252), see more info here 
     9  http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-0252. 
     10  and here : http://www.cherrypy.org/ticket/744 
    211 
    312== 1.0.4b4: (January, 13, 2008): ==