Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 24 and Version 25 of ChangeLog


Ignore:
Timestamp:
01/20/08 19:54:30 (11 years ago)
Author:
faide
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ChangeLog

    v24 v25  
    33== 1.0.4.1: (January, 20, 2008): == 
    44 
    5 * lower down the dependency on PasteScript because 1.6.1 and 1.6.1.1 break tg-admin quickstart command. We will release an updated version when the fix is implemented (http://trac.pythonpaste.org/pythonpaste/ticket/219) 
     5    * lower down the dependency on PasteScript because 1.6.1 and 1.6.1.1 
     6      break tg-admin quickstart command. We will release an updated 
     7      version when the fix is implemented 
     8     (http://trac.pythonpaste.org/pythonpaste/ticket/219) 
    69 
    710== 1.0.4: (January, 20, 2008): == 
    811 
    9 * Fixed parameters encoding. A previous patch encoded all characters in  the cherrypy parameters to make them utf-8. This comportment has been reverted and unit tests written to ensure cherrypy parameters we receive inside a TG application will alway be unicode. 
     12    * Fixed parameters encoding. A previous patch encoded all characters 
     13      in  the cherrypy parameters to make them utf-8. This comportment has 
     14      been reverted and unit tests written to ensure cherrypy parameters we 
     15      receive inside a TG application will alway be unicode. 
    1016 
    1117== 1.0.4b6: (January, 16, 2008): == 
     
    1319=== Changes === 
    1420 
    15 * Fixed remote address inspection in the CherryPy headers because it changed in version 2.3.0. 
     21    * Fixed remote address inspection in the CherryPy headers because 
     22      it changed in version 2.3.0. 
    1623 
    1724== 1.0.4b5: (January, 14, 2008): == 
     
    1926=== Changes === 
    2027 
    21 * Now require CherryPy 2.3.0 as the minimum version to avoid a security bug in CherryPy (CVE-2008-0252), see more info here http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-0252 and here : http://www.cherrypy.org/ticket/744 
     28    * Now require CherryPy 2.3.0 as the minimum version to avoid a security bug in 
     29      CherryPy (CVE-2008-0252), see more info here http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-0252 
     30      and here : http://www.cherrypy.org/ticket/744 
    2231 
    2332== 1.0.4b4: (January, 13, 2008): ==