Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 6 and Version 7 of DataBaseInstalation


Ignore:
Timestamp:
05/03/06 10:56:47 (13 years ago)
Author:
anonymous
Comment:

Just some grammar fixes.

Legend:

Unmodified
Added
Removed
Modified
  • DataBaseInstalation

    v6 v7  
    1 This page is inteded to be use by either SQLObject or SQLAlhemy and even though it's not directly TG related it's a must. 
     1This page is intended to be used by either SQLObject or SQLAlchemy and even though it's not directly TG related it's a must. 
    22 
    33NOTE: please note that even though SQLALchemy support is now primitive it's the way to go in the future. 
    44 
    5 For now it's just a bunch of links because I intent it to be created by everyone 
     5For now it's just a bunch of links because I intend it to be created by everyone 
    66 
    77[http://www.sqlobject.org/SQLObject.html#dbconnection-database-connections SQLObject Supported Backends] 
     
    2424 * SQLite 
    2525 
    26 First we'll assume you already have a database backend install and working, since if you want a ORM you are probably sick of SQL and therefore have a funtional database :) 
     26First we'll assume you already have a database backend installed and working, since if you want an ORM you are probably sick of SQL and therefore have a funtional database :) 
    2727 
    2828The process of installing a db is very diferent for each one so please [http://www.google.com google] it. 
     
    3434= Linux = 
    3535There many ways to install  
    36  * look if the package is in your package manager. 
     36 * look to see if the package is in your package manager. 
    3737 * if not then make a package for it. 
    38  * look if it is available from http://www.python.org/pypi and easy_install it. 
     38 * look to see if it is available from http://www.python.org/pypi and easy_install it. 
    3939 * build from source. 
    4040 
     
    4242 
    4343== MySql == 
    44 You will need [http://sourceforge.net/projects/mysql-python mysqldb] it may be call mysql-python on your package manager and it is call that way in pypi. 
     44You will need [http://sourceforge.net/projects/mysql-python mysqldb] it may be called mysql-python on your package manager and it is called that in pypi. 
    4545 
    4646=== Best Approach ===