Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 8 and Version 9 of DataBaseInstalation


Ignore:
Timestamp:
05/04/06 09:11:03 (13 years ago)
Author:
godoy
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DataBaseInstalation

    v8 v9  
    6565}}} 
    6666== PostgreSql == 
    67 TODO 
     67You will need [http://initd.org/tracker/psycopg/wiki/PsycopgTwo psycopg2] if you're going to use Unicode, otherwise either psycopg or psycopg2 will do it.  We recommend using psycopg2 because of other features besides unicode. 
     68 
     69=== Best Approach === 
     70- Use your package manager 
     71 
     72- Look for binaries at [http://initd.org/tracker/psycopg/wiki/PsycopgTwoInstall the install page] 
     73 
     74- Build it yourself using [http://initd.org/tracker/psycopg/wiki/PsycopgTwoInstall these] instructions. 
    6875 
    6976= Windows = 
     
    8895 
    8996== PostgreSql == 
    90 TODO 
     97- Download and install from [http://www.stickpeople.com/projects/python/win-psycopg/index.html here]. 
     98 
    9199 
    92100= MacOS =