Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Change History for DebianInstall

Version Date Author Comment
16 11 years Chris Arndt
15 13 years maxb Switch .pydistutils.cfg to using $py_version_short, setuptools versions …
14 13 years maxb Improve .pydistutils.cfg
13 13 years maxb Remove mention of 'usermod' method of adding users to groups. There's no …
12 13 years maxb Remove sensationalist and downright incorrect assertions, rewriting more …
11 13 years maxb Remove easy-deb mention. There are real official .debs now, and the …
10 13 years mgeisler Add proper links to the bug numbers
9 13 years mgeisler Information about python-turbogears from experimental
8 13 years plewis revert to v6 (despam)
7 13 years anonymous
6 13 years maxb Fix confusing muddle of two methods of adding a user to a group by …
5 13 years maxb Re-add a few words which apparently got lost from the middle of a …
4 13 years debacle@… note about future official packages
3 13 years anonymous
2 13 years anonymous
1 14 years SuperJared <jared.kuolt@…>