Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 4 and Version 5 of ExtendingQuickstart


Ignore:
Timestamp:
11/17/05 07:16:45 (14 years ago)
Author:
anonymous
Comment:

spelling

Legend:

Unmodified
Added
Removed
Modified
  • ExtendingQuickstart

    v4 v5  
    1 With TurboGears 0.9 (or svn rev 106) quickstart now uses PasteScript and therefor supports user templates. 
     1With TurboGears 0.9 (or svn rev 106) quickstart now uses PasteScript and therefore supports user templates. 
    22 
    33== Why? == 
     
    55Why would you want to do this?  Well, if you have your own conventions for applications, this is a way to add those to new TurboGears projects -- documentation templates, testing frameworks, whatever.   
    66 
    7 Also, if you already have a project started, you can apply run quickstart on it again (perhaps with your new template!) and see how the current project differs, and maybe apply some of the changes. 
     7Also, if you already have a project started, you can run quickstart on it again (perhaps with your new template!) and see how the current project differs, and maybe apply some of the changes. 
    88 
    99== How? ==