Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 10 and Version 11 of UbuntuInstall


Ignore:
Timestamp:
07/04/06 12:36:43 (11 years ago)
Author:
sean@…
Comment:

answered question

Legend:

Unmodified
Added
Removed
Modified
  • UbuntuInstall

    v10 v11  
    3636Do NOT install python2.X-cherrypy, python2.X-sqlobject or any other packages that are used by turbogears. Remove all these Packages (via apt-get remove ...) and then install the versions in the turbogears thirdparty-directory. 
    3737 
     38---- 
     39 
    3840''Question about the Tip: 
    3941What if I have other applications that depend upon these Ubuntu Packages?'' 
     42 
     43''You should look into something like the rootless install for turbogears, this generally puts TG and everything it needs into a seperate site-packages under a user directory 
     44-- Sean Jamieson''