Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 3 and Version 4 of UbuntuInstall


Ignore:
Timestamp:
02/21/06 08:35:25 (9 years ago)
Author:
anonymous
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UbuntuInstall

    v3 v4  
    66 
    77These packages provide header files etc. needed to perform a compile. See also: DebianInstall 
     8 
     9 
     10Tip: 
     11 
     12Do NOT install python2.X-cherrypy, python2.X-sqlobject or any other packages that are used by turbogears. Remove all these Packages (via apt-get remove ...) and than install the versions in the turbogears thirdparty-directory.