wiki:UbuntuInstall
Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Version 2 (modified by michele, 9 years ago) (diff)

add a link to the DebianInstall since Ubuntu is debian based

Ubuntu

To install Turbogears on Ubuntu, the libc6-dev and python2.4-dev packages need to be installed. These packages provide header files etc. needed to perform a compile.

See also: DebianInstall