wiki:UbuntuInstall
Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Version 3 (modified by anonymous, 14 years ago) (diff)

--

Ubuntu

To install Turbogears on Ubuntu, the libc6-dev and python2.4-dev packages need to be installed:

sudo apt-get install libc6-dev python2.4-dev

These packages provide header files etc. needed to perform a compile. See also: DebianInstall