Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 3 and Version 4 of WidgetPackages


Ignore:
Timestamp:
03/02/06 01:52:14 (13 years ago)
Author:
godoy
Comment:

Fixing typos.

Legend:

Unmodified
Added
Removed
Modified
  • WidgetPackages

    v3 v4  
    2323class ComboBox(Widget): 
    2424    css = CSSLink("package.name", "combo.css") 
    25     javascript = [mochikit, JSLink(JSLink("package.name", "combo.js") 
     25    javascript = [mochikit, JSLink("package.name", "combo.js")] 
    2626    template = "package.name.templates.combo" 
    2727}}}